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DISCLAIMER 

 

THE USER ACCEPTS AND UNDERSTANDS THAT NO WARRANTY IS 

EXPRESSED OR IMPLIED BY THE DEVELOPERS OR THE DISTRIBUTORS 

ON THE ACCURACY OR THE RELIABILITY OF THESE SOFTWARE 

TOOLS. THE USER MUST COMPLETELY UNDERSTAND ALL THE 

ASSUMPTIONS MADE AND SHOULD BE ABLE TO INTERPRET THE 

RESULTS AND ACCOMMODATE ANY CONDITIONS NOT EXPLICITLY 

HANDLED BY THE SOFTWARE TOOLS.   
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Chapter 1 
 

 
Introduction 

 
About the Manual 

The main goal of the programs developed by TILMAN Engineering Solutions LLC is to facilitate the 

structural engineer’s tasks and increase work production in the most practical manner. A great deal of 

engineering experience, industry feedback and technical know-how have been utilized for the development 

of these programs.  

The program(s) discussed on this manual are completely standalone programs and are not integrated with 

any other third-party software. In the current version of the programs, the input parameters can be entered 

in either Imperial or Metric SI units. The engineer can interactively switch between the two units while in 

the graphical user interface of the program for convenience. Input parameters used in a given session of the 

programs can be saved as into a database file and can be reopened later for easy access, review and/or 

update.   

Programs Developed By TILMAN 

Pile Group Designer is a standalone program developed by TILMAN Engineering Solutions LLC.  
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Chapter 2 
 

 
Installation and Licensing 

 

Installation Instructions 

The standalone programs developed by TILMAN Engineering Solutions LLC are available electronically 

as a full installation by download from the internet using TILMAN’s website 

https://tilmanllc.com/products. Installing these programs does not uninstall any previous versions of the 

programs. The programs can be installed over 32-Bit and 64-Bit operating systems and are compatible with 

recent versions of Windows Operating Systems (Windows 10, 8, 7). Step by step instructions are provided 

below to download and install the programs:  

● Fill up the evaluation request form and download the installation setup file(s) from the ftp link 

displayed on the screen after you click “Send Request”.  

https://tilmanllc.com/evaluation-request-form  

● Run the executable EXE setup file. 

● After accepting the licensing terms and conditions, the engineer may either choose the installation 

folder or accept the program’s default location. See Figure 2.1 for Pile Group Tool installation 

setup form. 

● The installation setup will guide you through the process. The engineer has the option to launch 

the program after the installation is successfully completed. 

● To uninstall the programs for any reason, simply go to the program installation directory and run 

uninstall.exe utility.  

When running the program for the first time or if the program does not find a valid license file, it still runs 

but on trial mode. Trial mode cannot be used for engineering production work, it is provided so that the 
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engineer can review the features supported and learn all the functionalities before placing an order. All 

major features are kept enabled in the trial mode, however, some options are disabled or set to specific 

values. The limitations for the trial mode of Pile Group Designer are disabling the following: (1) Pile 

capacities and pile spacing, (2) load scale factor, (3) Maximum number of 6 piles is allowed for analyzing 

irregular pile configuration, and (4) Open and save existing *.PIL files. The default values are used and 

cannot be overwritten.  

 

Figure 2.1: Pile Group Designer installation setup form 

Licensing 

The programs you seek to install or have previously installed from TILMAN Engineering Solutions LLC 

can be licensed only on the condition that you agree on the licensing terms and conditions. A copy of the 

“Tool License Agreement” is available in the program’s installation directory on the local machine. The 

programs are protected by a licensing system but can still run on trial mode in the absence of a license file 

(See section “Installation Instructions” for additional information about the limitations of the trial mode). 

Online Activation 

Follow the instructions below to complete an order and activate the license activation key:  

● Visit https://tilmanllc.com/products and add to cart the program you want to purchase. Proceed to 

Checkout. 

● Once the purchase is processed, you will receive an email with a link to download the program and 

a license activation key for the products you ordered. The email is sent within the same day if the 

order is placed before 9 pm EST or in the next morning otherwise. TILMAN is committed to 

respond to all sales and licensing queries 7 days a week. 
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● Once you receive the activation key from TILMAN, run the program you downloaded and go to 

Options > Help > Activate License as shown in Figure 2.2. Enter the 12 digits activation key for 

your license and click Activate button to start using the program on your machine.  

The same activation key can be activated on multiple machines. If you want to use the program on another 

machine, run the program from the machine where the program is currently activated and go to Options > 

Help > Activate License and click on Deactivate button. Once a license is deactivated on your machine, 

you can reactivate it using the same or a different Activation Key. There is normally no need to deactivate 

the license unless you want to use it on anther machine.  

Offline Activation 

Follow the instructions below to activate your license offline if you are not connected to the internet:  

 This step can be done from any machine connected to the internet. Go to Options > Help > 

Activate License, enter activation key for your license and click on Create Request File button 

and save as the request file *.req file when prompted.  

 This step can be done from any machine connected to the internet. Click on Open Activation Page 

button and upload the request file you just created; the activation page automatically creates the 

license file *.lic that can be downloaded and activated on any machine that is not connect to the 

internet. 

 Run the program from the machine that is not connected to the internet and go to Options > Help 

> Activate License and click on Activate Offline and you will be prompted to open the *.lic file 

that was generated above and this activates the license on the machine that’s not connected to the 

internet. 

 

Figure 2.2: License activation setup form 
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Chapter 3 
 

 
Pile Group Designer 

 

About the Program 

Pile Group Designer is a sophisticated, yet easy-to-use application. The program is started from the local 

computer by either clicking on Windows Start Menu > TILMAN Engineering> Pile Group Designer or 

by double clicking on the Desktop Shortcut > Pile Group Designer.  

Pile group analysis and design features are not typically supported in third-party software. Post-processing 

of software results for pile group analysis can be an extremely hectic and cumbersome task that’s usually 

done by using external spreadsheets or tables such as CRSI handbook. These tasks become even more 

involved when reactions include both eccentric vertical loading and biaxial moments. Also, the program 

can automatically calculate the self-weight of the pile cap and adds it to the dead load. All these tasks are 

calculated in Pile Group Designer which makes the results readily available in a productive and efficient 

manner.  

The recommended steps the engineer shall follow after starting the program: (1) enter input parameters on 

a new session or go to File > Open to open an existing *.PIL file saved from a previous session to update 

or review an existing analysis/design, (2) click on Run Analysis or Run Design buttons to perform either 

an analysis or design of the pile group, (3) click on any pile to review demand and Demand/Capacity ratio 

and (4) Go to File > Save As to save your current session into a new file or to overwrite an existing *.PIL 

file.  
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When running the program for the first time or if the program does not find a valid license file, it will run 

on trial mode. See Chapter 2, section “Installation Instructions” for additional information about the 

limitations implemented in the trial mode.  

Figure 3.1: Analysis results of Pile Group Designer with Rectangular Configuration using Imperial 

Units 

The Program “GUI” 

This section discusses the input parameters that can be specified in Imperial or Metric SI units in the 

program GUI. It also presents the features available in the GUI as shown in Figure 3.1. Items are either a 

Button, Textbox, Drop Down Combobox, Radio Button, Groupbox and Panel for drafting etc. Buttons 

provide "single click" access to commonly used commands. Each of these items is described as follows: 

● File Menu- When this menu is clicked, drop down commands become available to Open an 

existing *.PIL file, Save As your session into a new *.PIL file or Close Pile Group Designer.  

● Options Menu > Load Combinations- When this option is selected the user can define multiple 

load combinations as shown in Figure 3.2. The user can add as many load combinations as 

required, the program will design for all of them, and display the governing results. The user can 

also review results for all other non-governing combinations. Load combinations can have 

independent Axial (Pu) Load, moments on both local Axis (Mux, Muy), offset from Pile Centroid 
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in X and Y respectively, these in turn  will create additional moments when multiplied by axial 

load, and a scale factor if required. This is useful when codes allow for increase in pile capacity for 

load combinations including seismic or wind load cases. 

 

Figure 3.2: Load Combinations Form 

 

● Options Menu > Run Analysis/Design- When this option is selected the program will run either 

analysis or design based on the parameters chosen by the user. 

● Results Menu >Show Results Table- Will open a form displaying all results for each load 

combination in a tabulated manner.  

● Help Menu - When this menu is clicked, drop down commands become available to open 

Manuals, read about the program via About command or Activate License.  

● Concrete Material for Cap Self-Weight- This item consists of Weight per Unit Volume in 

pounds per cubic feet or KN/m3 which are used to calculate the self-weight of the pile cap. If the 

engineer doesn’t want to include self-weight of pile cap set either weight of concrete or pile 

thickness to zero. 

● Pile Axial Capacity- This textbox consists of the pile capacity in Kips or KN and are specified as 

positive values in both Compression and Tension textboxes. It is permitted to enter a zero value 

for the pile capacity in tension. Pile Axial Capacity is disabled for editing when the program runs 
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in trial mode and a fixed value of 30 kips (133.45KN) is internally used in both compression and 

tension.   

● Analysis- This groupbox is enabled when the program is started or when the analysis radio button 

is clicked. See the following sections for additional information about the analysis feature. 

● Rectangular Configuration- This radio button, part of Analysis groupbox, is enabled when the 

Analysis radio button is clicked. Click on Define button to access Pile Group Analysis-Use 

Rectangular form and update the Number of Piles along X and the Number of Piles along Y 

directions. Pile Spacing is measured in inches or cm from center to center of piles, specified as 

Spacing along X and Spacing along Y. Edge Distance is the distance from the edge of pile cap 

to the center of pile in inches or cm and the Thickness of Pile Cap is in inches or cm. The number 

of piles can be specified as any number between 2 and 30 that is the maximum number of piles that 

can be currently plotted in GUI of the program and a practical limit at which the pile cap may not 

act as rigid along x or y directions. By clicking OK, program will run analysis and plot pile group  

in plan view. 
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Figure 3.3: Analysis results in GUI of Pile Group Designer for Use 3 piles Configuration using 

Imperial Units 

● Use 3 Piles Configuration- This radio button, part of Analysis groupbox, is enabled when the 

Analysis radio button is clicked. Click on Define button to access Pile Group Analysis-Use 3 Piles 

to update the Spacing for 3 Piles in inches or cm, the Angle in degrees measured between the 

vertical axis of the 3 piles group and global Y axis, positive when the pile cap is rotated 

counterclockwise as show in Figure 3.3 above. Edge distance to Center of Pile and Thickness of 

Pile Cap can also be specified in this form in inches or cm. Spacing is disabled for editing when 

the program runs in trial mode and a fixed value of 42 inches (106.68 cm) is internally used for 

Spacing for 3 Piles.  

● Use Irregular- This radio button, part of Analysis groupbox, is enabled when the Analysis radio 

button is clicked. When Use Irregular configuration is clicked, the engineer needs to click on the 

Define button to open a new form, which will allow the user to enter pile coordinates and/or 

deviations in either Cartesian or Radial Coordinate system as shown in Figure 3.4. Circular, 

Rectangular, and Irregular pile cap shapes are available for selection. Deviations can be used to 

calculate piles stresses when piles’ as-built locations do not match construction drawings. The 

engineer can fill up the data directly using the keyboard or copy data from tabulated tables or 

spreadsheets such as MS Excel. Pile coordinates and deviations data is maintained when running a 

session of the program and it gets automatically updated if the units are changed. Empty cells are 

assumed to have zero values. To delete a pile, the engineer needs to highlight the entire row and 

press Delete. After clicking Ok the program automatically runs analysis based on the irregular pile 

configuration. A minimum of 3 piles needs to be defined, and each pile needs to be in a unique 

location, the program will issue warnings and inform the user if the entered data doesn’t meet these 

conditions.  

To paste data from tabulated tables or MS Excel, simply copy the data from the source and then 

use Ctrl+V to paste the data making sure to highlight the first cell. The number of rows of the data 

table will adjust automatically based on the dimensions of the data source. With irregular pile cap 
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configuration, the weight of the pile cap needs to be explicitly provided by the engineer so it can 

be automatically included in pile group analysis calculations.  

 

 

Figure 3.4: Analysis results in GUI of Pile Group Designer for Irregular Pile Configuration 

using Imperial Units 

● Use CRSI- This radio button, part of Analysis groupbox, is enabled when the Analysis radio button 

is clicked. Click on Define button to access Pile Group Analysis-Use CRSI form where you can 

select one of the layouts available for pile group that follow CRSI Design Guide. The current 

program supports the analysis of PC-2 to PC-11 only. The engineer can specify the spacing S, the 

edge distance E and the pile cap thickness t in inches or cm. The program enforces some practical 

limits below which the spacing and the edge distance (12 inches or 30 cm) are not permitted. The 

form also includes some notes listing the recommendation of minimum values as given per CRSI 

Design Guide. After Clicking Ok the program automatically runs analysis based on the selected 

CRSI pile configuration. 
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Figure 3.5: Analysis results in GUI of Pile Group Designer for Use CRSI Configuration using 

Imperial Units 

● Run Analysis- When this button is clicked, the program runs analysis based on the engineer’s 

selection of either Rectangular Configuration, Use 3 piles Configuration, Use Irregular or Use 

CRSI configuration.  

● Design- This groupbox is enabled when the design radio button is clicked. See the following 

sections for additional information about the design feature. 

● Regular Configuration- This radio button, part of Design groupbox, is enabled when the Design 

radio button is clicked. Click on Define button to access Pile Group Design-Use Regular 

Configuration form and update the Maximum Number of Piles along X and Y directions. They 

are the maximum number of piles in the global x and y directions for which the algorithm will try 

to find a solution. Pile Spacing is measured in inches or cm from center to center of piles, specified 

as Spacing along X, Spacing along Y, and Spacing for 3 Piles. Edge Distance is the distance 

from the edge of pile cap to the center of pile in inches or cm and the Thickness of Pile Cap is in 

inches or cm. The Angle in degrees is applicable to PC3s only and measured between the vertical 

axis of the 3 piles group and global Y axis, positive when the pile cap is rotated counterclockwise 

as show in Figure 3.3 above. The number of piles can be specified as any number between 2 and 

30 that is the maximum number of piles that can be currently plotted in GUI of the program and a 

practical limit at which the pile cap may not act as rigid along x or y directions. By clicking OK, 

program will optimize the design and plot pile group that work in plan view. See Run Design 

paragraph below for additional information about the program’s design and optimization process. 
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Figure 3.6: Design Results in GUI of Pile Group Designer for Regular Configuration using 

Metric Units 

● Use CRSI- This radio button, part of Design groupbox, is enabled when the Design radio button 

is clicked. Click on Define button to access Pile Group Design-Use CRSI form where you can 

select multiple layouts available for pile group design that follow CRSI Design Guide. The current 

program supports the design of PC-2 to PC-11 only. The engineer can specify the spacing S, the 

edge distance E and the pile cap thickness t in inches or cm. The program enforces some practical 

limits below which the spacing and the edge distance (12 inches or 30 cm) are not permitted. The 

form also includes some notes listing the recommendation of minimum values as given per CRSI 

Design Guide. After Clicking Ok the program automatically runs optimize design based on the 

selected CRSI pile configurations. See Run Design paragraph next for additional information about 

the program’s design and optimization process. 
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Figure 3.7: Design results plotted in GUI, results at selected pile and design loads for the design 

of Pile Group with the Use CRSI Configuration in Imperial Units 

● Run Design- When this button is clicked, the program runs design with the constraints set forth by 

user with the maximum number of piles along each direction per Regular Configuration or Use 

CRSI pile group layout. The program reports a message with the optimum design with the number 

of piles in each direction for Regular Configuration or the total number of piles for Use CRSI 

layout. It also reports a warning when no solution is found based on the maximum number of piles 

specified and prompts the engineer to revise this input. The design results are defined as the least 

total number of piles that works for the applied loads. If the same number of piles works for the 

applied loads, the program will choose the configuration with the lower D/C ratio. As an example 

when Regular Configuration is clicked, if both PC-2x3 and PC-3x2 works with maximum D/C 

ratios of 0.9 and 0.7, respectively, then the program will choose PC-3x2 as it is the more 

conservative and will have more room for any pile deviation on the site. Same logic applies when 

the radio button of Use CRSI is clicked. 

● Design Loads @ Pile Group Centroid- After clicking on Run Analysis or Run Design buttons, 

the program automatically reports design vertical forces and biaxial moments (P, Mx’ and My’) 

reported at pile group centroid in the selected units for each load combination. After analysis or 

design the selection will default to the governing load combination. The user can then review results 

for each load combination.  Design forces are due to the applied loads, x or y offsets from the origin, 

inherent eccentricity from pile group centroid for irregular pile configuration as well as the self-

weight of the pile cap. The program also reports pile group centroid coordinates in selected units. 
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● Governing Results: Here the program reports the governing n umber of piles, the governing  load 

combination ,and the  D/C ratio for the governing pile on that combination.   

● Imperial Units or Metric SI: Click on this combobox to select the units to be used for the input 

parameters in the GUI and for the output results. By switching between the units in GUI, the 

program will automatically update the input parameters, perform calculations and report results in 

the selected units.  

● Results for Selected Pile- Once the pile group is displayed in plan view, the engineer can click on 

any individual pile to display the demand/capacity D/C ratio as well as the axial force Demand 

taken by that specific pile in Kips or KN. 

Analysis of Pile Groups 

Analysis can be used when the number of piles and configuration is known, and the engineer wants to check 

if the pile group works for the applied loading and the specified eccentricities if any. The program displays 

the D/C ratio for each individual pile to help the engineer in deciding to rearrange or change pile capacity 

as needed.  

This section discusses the input parameters required when the analysis radio button is clicked. The program 

currently supports the analysis of Rectangular Configuration, Use 3 piles Configuration (PC-3), Use 

irregular and Use CRSI configurations. Once you input all the parameters required, click Ok if you are in 

specific configuration form or Run Analysis button to analyze for the pile configuration and applied 

loading. Clicking on any pile while on plan view will display the Results for Selected Pile, D/C ratio and 

Demand in Kips or KN, as well as the corresponding Design Loads @ Pile Group Centroid.  

The algorithm assumes that the pile cap is extremely rigid. The program calculates force distribution to 

each pile, including self -weight of the pile cap (if required), and biaxial moments. For a joint with fixed 

restraints in the structural analysis software, the applied loads consist of vertical load as well as biaxial 

moments and in addition the engineer may specify X and Y Offset from Pile Group Centroid. The offsets 

will result on additional moments that get distributed as axial tension and compression to the piles using 

statics. 

Design of Pile Groups 

If Design radio button is selected and clicked, the program uses a smart optimization algorithm developed 

by TILMAN to find the most efficient and governing design. Such design is defined as the minimum 

number of piles that works, without overstressing any pile, for the applied loading. If a solution cannot be 

found within the parameters specified by the engineer, then the program shows a warning indicating that 
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this is the case. The program currently supports the design of PC-3 (3 piles) and larger when Regular 

Configuration is clicked or CRSI’s layout of PC-2 to PC-11 when Use CRSI radio button is clicked. PC-

3 is always included in design when Regular Configuration is clicked and listed when a design solution 

works for PC-3, design covers the pile layout selected when Use CRSI radio button in clicked. For Regular 

Configuration other than PC-3, Maximum Number of Piles may be specified along the global X and Y 

directions. Spacing along X and Spacing along Y can be independently specified in the required units. 

Once you input all the parameters, click the Ok when in the form or Run Design button to run design for 

the applied loading and constraints set forth by the engineer. After design is performed, the program reports 

a message with the optimum design with the total number of piles and the number of piles in each direction 

and their corresponding spacings. It also reports a warning when no solution is found for the maximum 

number of piles specified and prompts the engineer to revise this input. The design results are defined as 

the least total number of piles that works for the applied loads. The engineer can then click on any pile 

while on plan view will display the Results for Selected Pile, D/C ratio and Demand in Kips or KN, as 

well as the corresponding Design Loads @ Pile Group Centroid as shown in Figure 3.7.  

Like the analysis algorithm, the program assumes that the pile cap is extremely rigid and supported by piles 

as support points. See the above paragraph under Analysis of Pile Groups for additional information. Figure 

3.8 shows analysis and design results available in tabulated format and can be exported to Xml/Excel. 

 

Figure 3.8: Analysis and Design Results Table  
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Appendix A 
 

 
Verification Examples 

 

Example 1 

DESCRIPTION 

Pile Group Designer, a standalone program developed by Tilman Engineering, is checked for the analysis 

of 3-piles cap supporting column above with axial vertical load, P, and biaxial moments, Mxx and Myy 

applied simultaneously. In addition, axial vertical load is assumed to be applied at ex and ey eccentricities 

from the pile group centroid. All input parameters and hand calculations are presented in the Imperial units, 

but same results can be easily validated using the Metric SI units.  

INPUT PARAMETERS 

Pile Cap Geometry:  

Spacing between piles=48 inch 

Angle from y-axis=0 

Pile cap thickness=36 inch 

Area of pile cap= 44.75 ft2 

Edge distance=24 inch 
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Figure A1.1: Pile cap plan view of PC-3 used in Pile Group Designer 
 
Pile Capacity: 

In compression=300 Kips 

In tension=45 Kips 

Loadings; reactions taken from SAP2000 model and manually input into the Pile Group Designer: 

P=347.77 Kips  

Mxx =1.25 Kft  

Myy =10.83 Kft  

Input in Pile Group Designer: 

Concrete weight=150pcf 

Eccentricity ex=8 inch 

Eccentricity ey=-12 inch 

FEATURES VERIFIED 

Verification of Pile Group Designer’s analysis include:  

 Demand in each pile 

 D/C ratio in each pile 

ANALYSIS OF RESULTS 

Independent results in this table are taken from SAP2000® software developed by Computers and 

Structures, Inc. and hand calculations (presented below) that are based on the NCEES practice problems 

for the SE exam. In SAP2000®, high property modifiers are applied to the pile cap to simulate the rigid 

assumption of pile cap assumed in both Pile Group Designer and hand calculations.  
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Output  SAP2000 Hand 
Calculations  

Pile Group 
Designer 

% Difference 

vs SAP2000 vs Hand Calcs 

Demand in 
pile P1 (kips) 

133.660 
132.93 132.94 

0.54% 0.01% 

D/C ratio in 
Pile P1 

0.446 
0.443 0.44 

1.26% 0.68% 

Demand in 
pile P2 (kips) 

12.320 
11.59 11.59 

6.30% 0.00% 

D/C ratio in 
Pile P2 

0.041 
0.039 0.04 

2.67% 2.50% 

Demand in 
pile P3 (kips) 

221.940 
223.39 223.4 

0.65% 0.00% 

D/C ratio in 
Pile P3 0.740 

0.745 0.74 
0.03% 0.68% 

Table A1.1: Summary of verification example results from SAP2000®, hand calculations and 
Pile Group Designer 

HAND CALCULATION 

The following equations represent the x and y coordinates of the vertices (piles) of an equilateral triangle 

with respect to the coordinate system passing through the pile group centroid. 

 Piles location w.r.t pile centroid: 

𝑋 = . 𝑎. √3. 𝐶𝑜𝑠𝑖𝑛𝑒(30 − 𝑎𝑛𝑔𝑙𝑒)          𝑌 = . 𝑎. √3. 𝑆𝑖𝑛𝑒(30 − 𝑎𝑛𝑔𝑙𝑒)                                      Eq. 1 

𝑋 = − . 𝑎. √3. 𝐶𝑜𝑠𝑖𝑛𝑒(30 + 𝑎𝑛𝑔𝑙𝑒)      𝑌 = . 𝑎. √3. 𝑆𝑖𝑛𝑒(30 + 𝑎𝑛𝑔𝑙𝑒)       

𝑋 = − . 𝑎. √3. 𝑆𝑖𝑛𝑒(𝑎𝑛𝑔𝑙𝑒)                   𝑌 = − . 𝑎. √3. 𝐶𝑜𝑠𝑖𝑛𝑒(𝑎𝑛𝑔𝑙𝑒)    

Where “a” is the side length of the equilateral triangle connecting the 3 piles=spacing between the piles; 

and “angle” is the measure of the angle from the vertical axis when the pile cap is rotated. 

Loading at pile centroid accounting for eccentricities (moment sign follows right hand rule) and pile cap 

self-weight: 

P=347.77+20.15=367.92 Kips 

Mx0=Mxx-P.ey =1.25Kft-347.77Kips x (-12 inch)/(12 inch/ft)=349.02 Kft 
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My0=Myy+Pex =10.83Kft+347.77Kips x (8 inch)/(12 inch/ft)=242.68 Kft 
 
Demand: 

𝐷  @ 𝑃𝑖𝑙𝑒 𝑃 = −
.

∑
+

.

∑
        Eq. 2 

D/C Ratio: 

𝐷/𝐶  @ 𝑃𝑖𝑙𝑒 𝑃 =
( )

         Eq. 3  

Where C is the pile capacity in compression when Di is positive and the pile capacity in tension when Di 

is negative.  

The following table summarizes the hand calculations performed. The coordinate system is centered at 

the pile group centroid. 

 
Pile X coordinate 

(in) 
Y coordinate 
(in) 

Demand (Kips) D/C Ratios 

P1 24.00 13.86 132.93 0.4431 
P2 -24.00 13.86 11.59 0.0386 
P3 0.00 -27.71 223.39 0.7446* 
∑x2 1152    
∑y2  1152   

*: This value is reported in Results Summary as the maximum D/C ratio 

Table A1.2: Hand Calculations for Pile Demand Capacity Ratio following Equations 1, 2 and 3  

 

CONCLUSION 

Pile Group Designer results show a good comparison with the independent results obtained from 

SAP2000® and the hand calculations. The small difference between SAP2000® and both Pile Group 

Designer and hand calculation is due to the assumptions of rigid cap vs modified stiffness for the pile cap 

in SAP2000® model. 

PICTURES 

Below pictures are captured from Pile Group Designer’s graphical user interface and results at selected 

piles displayed by clicking on the pile on plan.  
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Figure A1.2: Demand/Capacity ratio at pile P1  
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Figure A1.3: Demand/Capacity ratio at pile P2  
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Figure A1.4: Demand/Capacity ratio at pile P3  

 


